...corriger les bugs de migration phoca

Migrer son site joomla de 1.5 vers 2.5 n'est pas une mince affaire.

Si JUpgrade que je vous ai présenté dans cet article fait des merveilles il faut queques fois mettre les mains dans le camboui pour terminer proprement le travail.

J'ai eu un souci pour ma bascule de phocagallery et de phocaDownload voici donc comment le résoudre.

Tout est écrit dans cet article (en anglais)

JCE 2 - un autre éditeur pour Joomla

Joomla 1.5 Joomla 1.6 Joomla 1.7
Composant+

JCE 2 est un éditeur alternatif très puissant pour Joomla qui va rajouter de nombreuses barres d'outils très pratique.

Cette version est compatible avec toutes les versions de Joomla depuis la 1.5

Site de l'éditeur : www.sarki.ch/jce2/

...installer Joomla en local

Si Joomla est prévu pour faire un magnifique site internet, il est fortement conseillé d'effectuer le dévellopement de ce nouveau site en local (sur votre ordinateur).

Cette méthode permet de vérifier simplement si tel et tel composants sont compatibles, de voir l'aspect graphique sans perdre de temps (en transfert via FTP ou en configuration chez un hébergeur n'acceptant pas PHP 5 par exemple).

Vous n'avez pas de serveur Ouebe à la maison ? ne vous inquiétez pas ce ne sera pas utile. Voilà ce qu'il vous faut :

JSN Teki template designed by JoomlaShine.com